로그인 영역

통합 검색
통합 검색

젠투 공식 홈페이지
젠투 공식 한글 번역 문서
부 메뉴
  1. 질문/답변
  2. Tips
  3. 위키(새 창)
  4. 뉴스/새소식
컨텐츠 영역

eselect 관련질문 드려요~

2011.03.02 16:59

벼루넬리 조회 수:144429

localhost / # eselect news list all
News items:
  [1]   unread  2010-03-23  New desktop subprofiles for GNOME and KDE
  [2]   unread  2010-03-25  Python 3.1
  [3]   unread  2010-08-01  --as-needed enabled in default profiles

 

이렇게 3가지가 뜨는데

어떻게 업뎃시키나요...명령어라든지.....

 

emerge gnome  도 안되구요.....

 

localhost / # emerge gnome

 * IMPORTANT: 3 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.

Calculating dependencies... done!

emerge: there are no ebuilds built with USE flags to satisfy ">=dev-lang/python-2.5[sqlite]".
!!! One of the following packages is required to complete your request:
- dev-lang/python-3.1.3-r1 (Change USE: +sqlite)
(dependency required by "gnome-extra/hamster-applet-2.32.1" [ebuild])
(dependency required by "gnome-base/gnome-2.32.1" [ebuild])
(dependency required by "gnome" [argument])

 * IMPORTANT: 3 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.

메세지는 이렇게 뜹니다.